Introducere

   Una dintre cele mai frecvente utilizări ale calculatoarelor o constitue prelucrarea textelor.Tehnoredactarea este o modalitate avansată de pregătire tehnică şi grafică a unui manuscris înainte de a fi tipărit.Tehnoredactarea computerizată presupune existanţa calculatorului, împreună cu dispozitivele periferice aferente, şi a unui sistem logic de prelucrare, alcătuit din programul după care funcţionează calculatorul pentru a realiza prelucrările dorite.Acest program sau sistem de programe, specializat în operaţiile de tehnoredactare, este numit “procesor de texte”(word processing) sau “editor de texte”.

Excel produs al firmei Microsoft esta destinat tratării datelor în formă tabelară(aşa numita foaie electronică de calcul – Spreadsheet) cît şi prezentării grafice a informaţiei.Pe lîngă aceasta Excel este dotat cu o funcţie pentru tratarea datelor tabelei ca bază de date. 

EXCEL este un pachet de programe, care serveşte pentru prelucrarea datelor organizate în formă de tabel.

Lansarea lui Windows şi Excel

Sistemul lansează în mod automat W95.În W95 veţi identifica butonul Start, pentru a rula programul Excel porniţi de la acest buton. Plasaţi cursorul mouse-ului pe butonul Start şi efectuaţi clic pentru al selecta. Apoi în continuare în acelaşi fel selectaţi Programs►Microsoft Office►Microsoft Excel.Programul va fi lansat şi pe ecran va apărea o foaie de lucru goală.Aceasta este reprezentată printr-o fereastră document întitulată Microsoft Excel Book 1.

Structura ferestrei Excel:
1. Bara de titlu

2. Bara de meniuri

3. Bara cu instrumente standart

4. Bara de formatare 

5. Bara formulelor

6. Spaţiul de lucru

7. Bara cu denumirile foielor de calcul

8. Bara de stare

9. Barele de derulare verticală şi orizontală.

Ctrebuie să ştiţi despre o foaie de lucru. O foaie de lucru este alcătuită din mici zone dreptunghiulare numite celule. Celulile sînt dispuse pe rînduri şi coloane. Coloanele sînt etichetate de la stînga la dreapta cu literele de la A la I, rîndurile sînt numerotate, de sus pînă jos, cu numerele de la 1 la 16. Fiecare celulă din foaie este unic determinată de litera coloanei şi numărul rîndului pe care se găseşte de exemplu:A1. Acest indicator se numeşte adresa celulei. Celula în care sunteţi poziţionat la un moment dat poartă numele de celulă activă şi este înconjurată de un contur.

Selectarea unei celule.În Excel va trebui să selectaţi celula în care doriţi să scrieţi şi apoi să introduceţi date în aceasta. Selectara se face prin efectuarea unui clic pe celula dorită.

Introducerea datelor.Asiguraţi-vă că aveţi marcată celula dorită şi tastaţi în ea numerele necesare. Cifrele sau datele numerice au apărut şi în bara de formule situată imediat deasupra foiei  de lucru. La capătul di stînga al acesteia sunt plasate 4 butoane printre care x- are semnificaţia “cancel”(=Esc) şi √ - are semnificaţia “enter” sau “confirm”.

Însumarea valorii numerice. După ce aţi introdus mai multe date în foaie a sosit momentul să le însumaţi. Se procedează astfel: 1. Efectuaţi clic pe celula care va conţine totalul.

2. Efectuţi clic pe butonul AutoSum aflat în bara de instrumente.

3. În bara de formule efectuţi clic pe butonul √ pentru a accepta formula introdusă de AutoSum.

Totalul va fi înserat în celula selectată.

Salvarea foiei de lucru.

1. Selectaţi File►Save,

2. Pe ecran apare cutia de dialog Save As. Programul stabileşte îm mod automat numele de fişier BOOK 1. Dvs puteţi tasta numele dorit în caseta de editare File Name.

3. Efectuaţi clic pe butonul Save.Dacă deja aţi dat un nume fişierului registrului dvs, nu mai esta nevoia să utilizaţi comanda File►SaveAs. Puteţi salva fişierul printr-un singur pas: efectuaţi clic pe butonul Save din bara de instrumente. 

Părăsirea programului.
File►Exit.

Redeschiderea unui registru. File.În partea de jos a meniului File întîlnim o listă a celor mai recente fişiere cu care aţi lucrat. Eectuaţi clic pe fişierul dorit pentru al redeschide. Dacă acest fişier nu apare în lista respectivă, selectaţi Open din meniul File. Veţi întîlni o cutie de dialog Open de unde puteţi selecta numele de fişier dorit.

Formatarea datelor. Puteţi modifica formatul numeric al unei celule sau a unei zone întregi selectate efectuînd clic pe unul din cele 5 butoane în bara de instrumente ($,% ,ş. a.).Aşa putem formata nr ca valori monetare. Modificarea formatului celulei în cel de dată calendaristică se efectuează astfel: Format►Cells(ne pune la dispoziţie cîteva grupuri de opţiuni)►Number►Date►Type►OK.Astfel putem tasta datele într-o varietate  de formate, însă după ce apăsăm Enter, datele vor fi afişate după manera selectată. Opţiunea Format Cells poate apărea şi prin apăsarea butonului din dreapta a mouse-ului.

Selectarea unui domeniu. Un bloc de celule poartă denumirea de domeniu. Selectarea se efectuează prin menţinerea butonului apăsat în timp ce deplasaţi mouse-ul pe foaie.În loc să efectuaţi selecţia prin deplasarea cursorului, puteţi urma paşii de mai jos: menţinînd apăsată tasta Shift efectuaţi clic pe celula de ex. H14(prin acest procedeu selectaţi zona A1:H14). Puteţi selecta mai multe celule sau domenii – chiar dacă acestea nu sunt adiacente – pentru ca apoi să operaţi un singur set de modificări ale aspectului: efectuaţi clic pe celule menţinînd apăsată tasta Ctrl.

Etichetarea coloanelor.Se efectuează prin tastarea etichetelor, apăsînd după fiecare dintre acestea Enter(Ex:Magazine,vînzări,simestre).Registrul nostru ar fi mai atractiv dacă etichetele ar fi situate în centrul celulelor. Se obţine cu ajutorul butoanelor (aliniere la stînga,centrare, aliniere la dreapta) din bara de instrumente.

Atribuirea unui nume foii de lucru. La baza ecranului documentului observăm rînul de taburi. Fiecare tab reprezintă o foaie din registru. Înainte de a salva registrul putem înlocui numele foii Sheet 1cu unul mai sugestiv (magazine,vînzări).Se procedează: 1. Dublu clic pe Sheet 1.Va apărea cutia de dialog Rename Sheet .

2.Tastăm numele dorit.

4. OK. Noul nume va apărea pe tab-ul corespunzător foii.

Introducerea unei formule.
1. Selectăm celula.

2. Tastăm fomula (Ex: =E3-C4+D4)

3. Efectuăm clic pe butonul de confirmare.Rezultatul acestui calcul este trecut în celula selectată.

În urma efectuării unei formule pot apărea o mulţime de semne ###.Acest semn este indicatorul depăşirii de celulă, el neavînd semnificaţia vreunei erori.Prin aceasta Excel vă anunţă că celula este prea îngustă pentru a afişa integral valoarea numerică stocată în ea.Puteţi depăşi acest neajuns reglînd lăţimea coloanei. Se procedează astfel: mutaţi cursorul în linia antetelor de coloană şi poziţionaţil pe linia de separaţie dintre coloane. Forma cursorului se va modifica într-o săgeată dublă. Cu cursorul astfel poziţionat efectuaţi dublu clic.Excel va regla automat lăţimea coloanei.

Utilizarea facilităţii PasteFunction:

1. Executaţi dublu clic pe celula care doriţi să apară funcţia.

2. Executaţi clic asupra butonului PasteFunction.

3. Selectaţi categoria funcţiei.

4. Selectaţi funcţia.

5. Executaţi clic asupra butonului OK.

6. Introduceţi argumentele funcţiei (coordonatele celulelor).

7. Executaţi clic asupra butonului OK.

Multiplicarea unei formule cu AutoFill

1. Avînd celula selectată, poziţionaţi cursorul mouse-ului în colţul din drepta jos al acestei celule(acesta va deveni cursor de încărcare).Forma cursorului va fi cea a unui semn plus îngroşat.

2. Deplasaţi cursorul de încărcare de-a lungul celulelor.

3. Eliberaţi butonul mouse-ului. Cînd eliberaţi butonul mouse-ului după deplasarea cursorului de încărcare formula din celula iniţială este copiată în fiecare celulă a zonei selectate. Totuşi formula nu este copiată ca atare. În fiecare celulă, referinţele din formulă au fost rectificate , sau incrementate în mod automat de către Excel, astfel ca rezultatul final să fie cel pe care îl aşteptaţi.Ori de cîte ori vom introduce date noi în tabel, programul automat va schimba cifrele ce reprezintă suma sau alte formule.

Separarea unei ferestre. Dacă foaia este destul de mare şi este dificil să defilaţi întruna foaia de sus în jos şi invers, Excel are o soluţie comodă pentru această problemă:

1. Selectaţi o celulă 

2. Din meniul Windows, selectaţi Split.Aveţi în faţă două imagini separate ale acestei foi, separarea efectuîndu-se imediat deasupra celulei selectate.

Lărgirea coloanelor sau liniilor.

Format►  Column►  Width

Format►  Row ► Height

Definirea numelor de domenii. Fiecare domeniu poate fi specificat printr-un nume.Se procedează:

1. Deplasaţi cursorul mouse-ului pentru a selecta domeniul.

2. În bara de formule efctuaţi clic pe săgeata Names.

3. Tastaţi numele dorit şi apăsaţi Enter pentru a mai scrie alte nume. Puteţi inspecta lista tuturor numelor de domenii din foaie efectuînd clic pe săgeata Names.

Utilizarea facilităţii AutoFormat.Excel vă pune la dispoziţie o facilitate numită AutoFormat, care va permite să aplicaţi propriilor foi de lucru aspecte predefinite. 

1. Selectaţi domeniul din foaie care va trebui formatat.

2. Format►AutoFormat.Din Table format alegeţi formatul dorit cu imaginea afişată alături.

3. Selectaţi OK spre a accepta alegerea şi a închide cutia de dialog.

Centrarea unei etichete de-a lungul coloanelor.

1. Selectaţi rîndul care va conţine eticheta.

2. Efectuaţi clic pe butonul CenterAcrossColumns din bara de instrumente.

Schimbarea fonturilor. 
1. Selectaţi celula sau domeniul.

2. Efectuaţi clic pe butonul▼ din dreapta casetei Font din bara de instrumente.Apare o listă a fonturilor instalata în Windows.

3. Reglaţi bara de defilare pentru a vedea mai multe nume de fonturi.

4. Efectuaţi clic pe numele fontului dorit şi închideţi caseta Font.

Schimbarea atributelor fontului.Puteţi mări dimensiunea fontului (înălţimea caracterelor) – FontSize şi adăuga Bold,Italic.

Schimbarea culorii textului.În cazul cînd dispunem de o imprimantă color putem schimba culoarea textului:

1. Selectaţi textul.

2. Efectuaţi clic pe butonul ▼din caseta FontColor. Va apărea o paletă de culori.

3. Efectuaţi clic pe coluarea dorită şi închideţi paleta.

Selectarea unui contur de celulă.:

1. Selectaţi domeniul 

2. În bara de instrumente efectuaţi clic pe butonul▼aflat în dreapta butonului Borders.Va apărea o varietate de linii de contur din care vă puteţi alege una.

Selectarea efectului de umbrire a celulei.

1. Selectaţi domeniul

2. Efectuaţi clic pe butonul ▼al instrumentului Color din bara de instrumente. Va apărea o casetă de culori. Selectaţi o culoare.

3. Efectuaţi clic pe orice celulă din afara selecţiei pentru a elimina marcajul luminos şi a vedea efectul de umbrire.

Modificarea unor date existente se poate face dacă: 

1. Executaţi dublu clic asupra celulei al cărei conţinut doriţi să-l modificaţi sau tastaţi F2.

2. Exacutaţi un clic Confirm pentru a stabili punctul de inserare a noilor date

3. Introduceţi noile date

4. Executaţi clic pe ideograma Confirm sau apăsaţi testa Enter.

Ştergerea parţială a unei date existente:

1. Executaţi un dublu clic asupra celulei al cărei conţinut doriţi să-l modificaţi.

2. Executaţi un clic, şi aşa apăsat, deplasaţi mouse-ul pentru a evidenţia porţiunea pe care doriţi să o ştergeţi.

3. Apăsaţi tasta Delete.

4. Executaţi un clic pe confirm sau apăsaţi Enter.

Ştergerea completă a datelor dintr-o celulă cere ca să:

1. Evedenţiaţi grupul de celule al căror conţinut doriţi să-l ştergeţi

2. Executaţi un clic cu butonul din dreapta asupra grupului selectat.

3. Selectaţi comanda ClearContents din meniul contextual ce va apărea.

Ştergerea coloanelor, rîndurilor şi a celulelor:
1. Executaţi un clic cu butonul din dreapta asupra numelui coloanei (rîndului).

2. Selectaţi opţiunea Delete.

Inserarea unui rînd sau coloane:Dacă se înserează un grup de celule puteţi alege deplasarea celulelor existente către dreăpta sau în jos.

1. Se execută un clic pe numele coloanei sau rîndului unde doreşte ca să apară o altă nouă, utilizînd butonul din dreapta al mouse-lui.

2. Se selectează opţiunea Insert.

Inserarea unui grup de celule:

1. Selectaţi grupul de celule pe care doriţi să le înseraţi.

2. Executaţi clic asupra grupului de celule selectate, folosind butonul din dreapta al mouse-lui.

3. Selectaţi opţiunea Insert.

4. Alegeţi direcţia în care se vor deplasa celulele existente.

5. Ok.

Ascunderea coloanelor şi a rîndurilor.
1. Execztaţi un clic cu butonul din dreapta asupra titlului coloanei (rîndului) pe care doriţi să o  (îl) ascundeţi.

2. Selectaţi opţiunea Hide.

Copierea şi mutarea datelor cu Drag and Drop:
1. Selectaţi datele pe care doriţi să copiaţi.

2. Poziţionaţi indicatorul mouse –lui pe marginea grupui selectat.

3. Menţineţi apăsată tasta Ctrl, apăsaţi pe butonul stîng al mouse-lui şi “trageţi” grupul spre zona nouă.

4. Eliberaţi butonul mouse-lui.

Utilizînd comenzile Copy şi Paste:
1. Selectaţi datele pe care doriţi să le copiaţi.

2. Executaţi clic asupra butonului Copy din bara de instrumente.

3. Selectaţi prima celulă din grupul de celule destinaţie.

4. Executaţi clic asupra butonului Paste sau apăsaţi Enter.

Mutarea se efectuează în acelaşi mod numai că în loc de Copy utilizaţi butonul Cut din bara de instrumente.

Crearea diagramelor:

1. Selectaţi datele pe care doriţi să le reprezentaţi grafic.

2. Executaţi clic asupra butonului ChartWizard.

3. Selectaţi tipul diagramei şi tastaţi Next.

4. Stabiliţi sursa datelor şi tastaţi Next.

5. Stabiliţi opţiunile diagramei şi tastaţi Next.

6. Stabiliţi foaia de calcul, unde se va afla diagrama şi tastaţi Finish.

Sortarea:

1. Selectaţi zona care va fi ordonată. Pentru a ordona întreaga listă de date selectaţi toate celulile din listă.

2. Deschideţi meniul Data şi alegeţi Sort.Va apărea caseta de dialog Sort.

3. Utilizaţi lista derulantă Sort by la selecţia primei coloane după care vreţi să ordonaţi, după ce executaţi clic pe Ascending sau Descending pentru a indica modalitatea de ordonare.

4. Pentru a ordona după alte coloane, repetaţi pasul 3 pentru prima şi a doua listă derulantă Then by.

5. Executaţi clic pe OK sau apăsaţi tasta Enter.

Filtrarea:AutoFilter vă permite să afişaţi rapid numai un rup selectat de înregistrări ale bazei dvs de date:

1. Selectaţi întrega bază de date, inclusiv rîndul utilizat la la titluri.

2. Deschideţi meniul Data►Filter►AutoFilter.Excel va afişa în fiecare celulă în partea de sus a bazei dvs de date butonul cu săgeată al listei derulante.

3. Executaţi clic pe butonul listei derulante din rubrica pe care  vreţi să o utilizaţi la filtrarea listei. 

4. Selectaţi data pe care vreţi să o utilizaţi pentru a reduce lista dvs. La derularea listei puteţi utiliza tastele cu săgeţi direcţionale sau puteţi introduce primul caracter al numelui datei întroduse pentru a vă deplasa la ea.Acţionaţi tasta Enter sau executaţi clic pe dată cu ajutorul mouse-lui. 

Lansarea în execuţie a programului Word se face din meniul Windows, executînd dublu clic pe pictograma corespuzătoare cu numele produsului Word for Windows.

Structura ferestrei Microsoft Word se deosebesc următoarele zone principale:

· Bara de titlu,

· Bara de meniu,

· Bara pictigramelor,

· Bara de aspect,

· Bara riglei de măsură,

· Aria de lucru în care se editează documentul,

· Barele de derulare,

· Bara informativă (bara de stare).

Crearea unui document nou.La fiecare lansare în execzţie programul Word creează un nou document.Crearea unui document nou se realizează prin opţiunea File►New.

Editarea unui document.Scrierea manuală a textului se face conform regulilor uzuale, folosind tastatura ca dispozitiv periferic de intrare. Tasta Enter va fi apăsată numai la sfîrşit de paragraf, programul Word va trece automat la rîndul următor. Pentru a scrie cu majuscule se pot folosi tastele CapsLock sau Shift.Ştergerea unui caracter sau mai multor caractere succesive se poate face prin poziţionarea cursorului imediat după ultimul caracter de şters şi apăsarea tastei Backspace pînă se şterg toate caracterle dorite.Aceaşi operaţie poate fi efectuată şi cu tasta Delete, care şterge din poziţia cursorului.

Salvarea unui document. Pentru salvarea documentului curent în editare se alege opţiunea File►Save sau se execută clic pe butonul Save de pe bara de pictograme.La prima salvare a documentului nou, programul Word va deschide o casetă de dialog SaveAs, cerînd informaţii despre discul şi catalogul în care să salveze fişierul şi sub ce nume(Drives, Directories, FileName).

Deplasare în documentul scris se poate face cu mouse-ul în zona de lucru, sau acţionînd cu mous-ul săgeţile pe bara verticală sau orizontalî de derulare.Poziţionînd cursorul mouse-ului într-o anumită poziţie în cadrul textului şi realizînd un clic simplu, cursorul de editare ( punctul de inserţie) se mută în punctul rspectiv.

Tipărirea unui document Tipărirea unui document la imprimantă se poate realiza direct din programul Microsoft Word .Pentru tipărire se pune imprimanta în funcţie (ON LINE), apoi se alege opţiunea File/Print.
Ieşirea din programul Word Ieşirea din programul Word se face fie executând clic pe File în bara de meniu şi apoi executând clic pe Exit (ieşire), fie închizând fereastra executând dublu clic pe butonul W din colţul din stânga sus al ferestrei Word, sau apăsând tastele Alt + F4, sau executăm clic pe butonul Xdin colţul din dreapta sus. Acum programul Word întreabă dacă se doreşte salvarea documentului. Se execută clic pe butonul Yes dacă se doreşte acest lucru.

Bazele tenhoredactării .Tehnoredactarea computerizată se realizează pe trei nivele, după cum urmează:
- nivelul document. Aici se stabilesc caracteristicile globale ale documentului(File►PageSetup), cum sunt formatul paginii (A3, A4. A5, Letter etc.), marginile acestuia (dreapta, stânga, sus şi jos), eventualele antete şi subsoluri de pagină la nivel de document (numerele de pagină, titlul capitolului, paragrafului, afişat pe fiecare pagină etc );
- nivelul paragraf. La acest nivel se stabilesc caracteristicile fiecărui paragraf în parte. In cadrul editării computerizate noţiunea de paragraf are un alt sens faţă de cea din literatură. Aici paragraful reprezintă porţiunea de text aflată între două Enter, adică de la începutul unui alineat şi până la următorul. La nivelul paragraf se stabilesc atributele paragrafelor, ca de exemplu: tipul de caractere folosit pentru întregul paragraf, dimensiunea acestora, eventualele deplasări înspre interior sau exterior, dimensiunea şi tipul alineatului (prima linie mai interior sau exterior). modul de aliniere a paragrafuhii (la stânga, la dreapta, pe centru sau la ambele margini);Stabilirea a fiecărui parametru al paragrafelor în Word for Windows se face, după selectarea paragrafelor, prin alegerea opţiunii Paragraf din submeniul Format.
- nivelul caracter. La ultimul nivel se lucrează asupra grupurilor de caractere din interiorul paragrafelor, pentru obţinerea unor efecte de tipul: scoaterea în evidenţă a unor nume proprii, cuvinte cheie, citate, prin subliniere, îngroşare, înclinare, schimbare a dimensiunii caracterelor etc.
Există o serie de operaţii care nu pot fi încadrate în nici unul dintre aceste trei nivele. cum ar fi: încărcarea imaginilor, realizarea indexului şi a cuprinsului etc., operaţii care se execută, de obicei, după trecerea prin toate cele trei nivele.

Tehnoredactarea la nivel de caractere

Dintre caracteristicele specifice nivelului caracter fac parte: 

- tipul de caractere (Fontul), care determină mulţimea de caractere şi aspectul lor grafic;
- dimensiunea caracterului (Size) care se măsoară de obicei în puncte;
- stilul pentru caracter (Font Style), adică modul în care va fi scris caracterul:
-   scriere normală (Regular);
-   stilul îngroşat (aldin) de afişare (Bold);
-   stilul înclinat (Italic);
.
- efectul pentru caractere (Effects), adică prelucrări, transformări şi adăugări ale textului. Dintre ele, mai importante sunt:
•   tăierea printr-o linie (Strike through). Ex: caracter ;
•    scrierea ca exponent (Superscript). Ex: exponent;
•   scrierea ca indice (Subscript). Ex: indice;
•   scrierea cu caractere majuscule de dimensiunea minusculelor (Small Caps). Ex: caracter;
- spaţieri între caractere (Character Spacing), adică modul de scriere normală (Normal), scriere expandată (Expanded) sau scriere condensată (Condensed).
Tehnoredactarea la nivel de caracter în Word se efectuează cu ajutorul meniului Format, opţiunea Font. Alegerea fontului, a dimensiunii, a raodului de scriere: bold, italic sau subliniat, sau a poziţiei caracterului se pot face şi cu ajutorul pictogramelor corespunzătoare din bara de aspect.
Deschidearea şi închiderea unui document.Deschiderea unui document creat anterior se realizează cu opţiunea File►Open sau cu pictograma corespunzătoare din bara pictogramelor.Apare o casetă de dialog unde se execută clic pe numele fişierului pentru al selecta din catalogul respectiv sau în cîmpul de editare FileName, se introduce de la tastatură numele fişierului şi se execută clic pe butonul Open pentru a confirma deschiderea fişierului dorit.Închiderea unui document, ceea ce anulează şi apariţia lui pe ecran, se realizează cu opţiunea File►Close.

Selectarea, copierea, mutarea şi ştergerea unui text se efectuează analog ca la Excel.

Stabilirea poziţiilor fixe de scriere în cadrul unui rînd. Tabulatori.Un tabulator este asociat unei poziţii în care va fi deplasat cursorul prin acţionarea de către utilizator a tastei Tab. Astfel, la prima apăsare a tastei Tab cursorul va fi mutat la poziţia asociată primului tabulator, la a doua apăsare în cadrul aceluiaşi paragraf se va face la poziţia asociată celui de-al doilea tabulator şi aşa mai departe.Programul Word a mai adăugat posibilitatea trasării unor linii de ghidare punctate între poziţiile fixe de scriere din cadrul unui rînd.Stabilirea poziţiilor fixe de scriere se poate face prin intermediul meniului. Se alege Format►Tabs, deschizîndu-se astfel pe ecran fereastra de dialog cu acelaşi nume. În fereastra Tabs se stabilesc tabulatorii doriţi.Se execută clic pe butonul SET pentru a confirma programului Word alegerea opţiunilor respective. Pentru a şterge un tabulator (după ce acesta a fost selectat în lista TabStopPosition) se va acţiona declanşatorul Clear.

Stabilirea poziţiilor fixe de scriere cu ajutorul riglei de măsură:Se execută clic pe butonul de alegere a tipului de poziţionare (TabPosition), care se află în stînga riglei de măsură, de cîte ori este nevoie, pînă ce butonul indică modul de poziţionare dorit.În continuare se execută clic simplu pe rigla de măsură pe marcajul corespănzător distanţei dorite.

Crearea secţiunilor.Prin secţiune se înţelege o zonă continuă în cadrul unui document, la nivelul căreia se pot formata într-un anumit mod caracreterle, paragrafele, marginile, orientarea paginilor etc.O secţiune permite aranjarea în pagină a unei porţiuni a documentului, utilizînd alte opţiuni privind caracteristicile de pagină, dacît în restul documentului.Stabilirea secţiunilor se reduce la plasarea marcatorilor de sfîrşit de secţiune în poziţiile dorite, în cadrul unui document, urmînd ca apoi să se stabilească formatul paginii pentru fiecare în parte. Pentru stabilirea unor formate de pagină la nivel de secţiune se mută cursorul în interiorul secţiunii respective, după care se alege opţiunea File►PageSetup. În fereastra cu acelaşi nume, în partea inferioară, se află lista ascunsă ApplyTo, care stabileşte zona din document la care se referă  opţiunile introduse în fereastră.Alegînd din această listă elementul ThisSection, opţiunile stabilite în fereastra PageSetup se vor referi doar la secţiunea curentă, în care se află cursorul.

Scrierea textului în coloane.Aranjarea unui text pe coloane, în Word, se face prin lansarea comenzii Format►Columns, fiind deschisă fereastra cu acelaşi nume.Urmează ca utilizatorul să indice numărul de coloane în care se va împărţi textul prin NumberOfColumns; lăţimea fiecărei coloane prin Width and Spacing, iar distanţa printre ele prin Spacing. Comutatorul EqualColumnWidth, în starea activat, determină calcularea automată a unor lăţimi egale pentru toate coloanele.Pentru introducerea unui salt la coloană nouă, la poziţia cursorului se foloseşte comutatorul StartNewColumn din dreapta jos al ferestrei de dialog. Lista ascunsă ApplyTo: determină porţiunea de text supra căreia se aplică împărţirea pe coloane stabilită în fereastra de dialog Columns.

Introducerea de caractere speciale în text. Un set de caractere reprezintă un grup de 256 de caractere.În Windows există o aplicaţie numită CharacterMap prin intermediul căreia pot fi vizualizate toate caracterele seturilor instalate în sistem, împreună cu codurile asociate lor.Folosind această aplicaţie pot fi copiate în document orice caractere, din orice set instalat în sistem, folosindu-se ca intermediar Clipboard-ul.Word posedă propria sa metodă de introducere în text a unor caracter speciale, simboluri, punînd la dispoziţie meniul Insert►Symbol. Secţiunea Symbols a acestei ferestre este folosită pentru introducerea în text a unor caractere din seturile: Normal, Symbol, Wingdings.Realizîndu-se un clic simplu pe un caracter, acesta este selectat, urmînd ca la acţionarea butonului Insert să fie introdus în text la poziţia cursorului.

Fereastra Symbol este închisă la acţionarea butonului Close.

Crearea ecuaţiilor.Pentru crearea unei ecuaţii, se poziţionează mai întîi cursorul în locul unde se doreşte înserarea ecuaţiei, apoi se porneşte editorul de ecuaţii cu comand Insert►Object. Se va deschide o fereastră cu numele Object.În această fereastră se acţionează butonul CreateNew, indicînd astfel word-lui că se doreşte crearea unei ecuaţii noi, apoi din lista de tipuri (ObjectType) se alege opţiunea MicrosoftEquation 3.0 şi se va apăsa butonul Ok sau tasta enter.Lansarea editorului de ecuaţii determină deschiderea unei ferestre Equation care conţine un grup de butoane pentru inserarea elementelor specifice ecuaţiilor.Textul se introduce în ecuaţii fără spaţii exceptînd cazul cînd este selectată opţiunea TextStyle din meniul Style afişat la lansarea editorului de ecuaţii.Pentru părăsirea editorului de ecuaţii revenirea în editarea documentului Word, se realizează un clic simplu cu mouse-ul în afara cadrului ecuaţiei.Ecuaţia poate fi mărită, micşorată, mutată, etc, fie direct cu mouse-ul prin tastarea butoanelor delimitatoare ale cadrului ecuaţiei, fie prin intermediul ferestrei Picture din submeniul Format. Pentru a însera în ecuaţie o matrice se apasă pe butonul corespunzător aflat pe a doua linie şi se selectează din sublista afişată opţiunea de pe ultima linie ceea ce va genera apariţia unei ferestre cu numele Matrix. Se selectează una din opţiunile ColumnAlign pentru a alinia numerele în coloane şi opţiunile RowAlign pentru a alinia numerele în linii. În caseta Columns se introduce numărul de coloane, iar în caseta Rows se introduce numărul de linii. Opţiunile EqualColumn Width şi EqualRowHeight specifică faptul că liniile şi coloanele vor avea aceiaşi dimensiune. După apăsarea butonului OK se introduc simbolurile dorite în casetele înserate în ecuaţie.

Supradimensionarea primului caracter al paragrafului.Supradimensionarea primului caracter (DroppedCapitalLetter) înseamnă scrierea primului caracter al paragrafului cu o dimensiune mai mare de cît restul caracterelor al aceluiaşi paragraf.Pentru a realiza acest efect se selectează paragraful în cauză, apoi se alege Format►DropCap, ceea ce duce la apariţia pe ecran a ferestrei cu acelaşi nume.În secţiunea Position se indică modul în care restul textului va ocoli cadrul primului caracter.Fontul cu care va fi afişat primul caracter mărit este selectat din lista ascunsă Font. Numărul de rînduri peste care se întinde primul caracter este dat de valoarea din cîmpul Lines to Drop. Distanţa de la latura dreaptă a cadruluzi pînă la partea din stînga a textului paragrafului se introduce în cîmpul de editare Distance from text.

Ataşarea chenarelor unei zone de text.Umbrirea.Un chenar este dreptunghiular şi înconjură paragraful sau o zonă din document.Liniile chenarului pot fi alese ca grosime sau culoare după dorinţa utilizatorului. Toate acestea se stabilesc (după selectarea zonei) în fereastra Paragraf Borders and Shading, care va fi deschisă la alegerea opţiunii Format►Borders and Shading. Prin secţiunea Borders se va indica tipul chenarului care va înconjura, total sau parţial, zona de text selectată anterior. Cu ajutorul secţiunii Shading se va alege modul de scriere a textului, fondului, chenarului.

Numerotarea paragrafelor şi titlurilor. Paragrafele pot fi numerotate sau marcate cu un semn special în stînga lor. Pentru aceasta se vor selecta paragrafele care fac obiectul enumerării, apoi Format►Bullets and Numbering, declanşînd apariţia unei ferestre cu acelaşi nume. Acţionarea butonului Bulleted din partea superioară a ferestrei va afişa exemple de caractere speciale utilizate pentru marcaje. Dacă se doreşte un alt tip de marcaj sau editarea într-un anumit mod al marcajului, se selectează butonul Modify ceea ce aduce la deschiderea ferestrei ModifyBulleted List în care vom indica modificările. Crearea mai rapidă a paragrafelor marcate cu un caracter special sau numerotate, se poate obţine folosind butonul Bulets respectiv butonul Numbering din bara de aspect. Ştergerea marcajelor sau numerelor se realizează cu ajutorul butonului Remove din fereastra respectivă.

Aranjarea textului. Programul Word are cîteva modele prestabilite incluse în documentele create, cel implicit fiind modelul Normal. Pentru crearea stilurilor noi se va apela Format►Style, ceea ce va produce apariţia  pe ecran a unei ferestre de dialog cu acelaşi nume.Aplicarea unui stil asupra unui paragraf se realizează prin poziţionarea cursorului de editare  în interiorul paragrafului respectiv, selectarea stilului dorit din lista Styles şi acţionarea butonului Apply. Crearea unui stil nou se realizează prin alegerea opţiunii New din fereastra Styles, operaţie care determină  deschiderea altei ferestre cu numele NewStyle.

Numerotarea paginilor. Antete şi subsoluri. Un antet de pagină este o porţuine de text care va apărea la începutul fiecărei pagini a documentului, iar subsolul de pagină este o porşiune de text care va apărea la sfîrşitul fiecărei pagini a documentului. Exemple: titlul de capitol sau paragraf şi autorul afişat pe fiecare pagină a unei cărţi. Editarea conţinutului antetului şi (sau) subsolului se face prin alegerea opţiunii View►Header and Footer, după care cursorul este poziţionat în zona rezervată antetului sau subsolului şi pe ecran este afişată o bară utilitară, folosită la editare. Trecerea din zona rezervată antetului în cea rezervată subsolului şi invers este posibilă prin intermediul butonului din această bară utilitară sau printr-un clic simplu pe zona respectivă. Introducerea numărului de pagină în zona antetului sau în zona subsolului se efectuează cu opţiunea Insert►Page Number din submeniul, care produce afişarea pe ecran a unei ferestre cu acelaşi nume.

Creare tabelelor. Un tabel este format din linii şi coloane, la intersecţia acestora  găsindu-se celulele în care se introduce conţinutul tabelului. Există două moduri de creare a unui tabel:

· Mai întîi se crează structura, după care aceasta se umple cu text, introdus manual de la tastatură de către utilizator.

· Mai întîi se introduce textul tabelului într-un anumit format, după care acesta se transformă într-un tabel prin crearea automată a structurii respective. 

Crearea unui tabel simplu se face prin lansarea comenzii Table►Insert Table, deschizîndu-se astfel pe ecran ferestra cu acelaşi nume. Utilizatorul ve trebui să indice în această fereastră numărul de linii Number of Rows, numărul de coloane prin Number of Columns ale tabelei şi lăţimea celulelor prin Column Width. 

